<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
  <meta charset="utf-8" />
<link rel="shortcut icon" href="https://music.washington.edu/sites/all/themes/uwnarbonne_zen_boundless/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Artist in Residence, Piano; Director, Modern Music Ensemble. Considered one of today’s foremost interpreters of contemporary music, Cristina Valdés is known for presenting innovative concerts with repertoire ranging from Bach to Xenakis. She has performed across four continents and in venues such as Lincoln Center, Le Poisson Rouge, Miller Theatre, Jordan Hall, and the Kennedy Center. Ms. Valdés has appeared both as a soloist and chamber musician at festivals worldwide including New Music in Miami, the Foro Internacional de Musica Nueva in Mexico City, Brisbane Arts Festival, the Festival of Contemporary Music in El Salvador, Havana Contemporary Music Festival, and the Singapore Arts Festival. An avid chamber musician and collaborator, Ms. Valdés has toured extensively with the Bang On a Can “All Stars”, and has performed with the Seattle Chamber Players, the Mabou Mines Theater Company, the Parsons Dance Company, and Antares. She has also been a featured performer on both the Seattle Symphony’s Chamber Series and [UNTITLED] concerts. Cristina has appeared as concerto soloist with the Johns Hopkins Symphony Orchestra, the Binghamton Philharmonic, the Seattle Philharmonic, Philharmonia Northwest, the Eastman BroadBand, and the Stony Brook Symphony Orchestra. Most recently, she performed the piano solo part of the Ives 4th Symphony with the Seattle Symphony. Cristina Valdés joined the faculty of the UW School of Music in Fall 2014 as an artist in residence in the keyboard program." />
  <title>Cristina Valdés | School of Music | University of Washington</title>

      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width">
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="https://music.washington.edu/sites/music/files/css/css_kShW4RPmRstZ3SpIC-ZvVGNFVAi0WEMuCnI0ZkYIaFw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://music.washington.edu/sites/music/files/css/css_69iQNH9_V5jG-ypN2uK1-Lehh5o2pv6am8NNHLtqn_M.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://music.washington.edu/sites/music/files/css/css_jWY0jQSBY9OuPlJxyfmPBD1kfwxCiQ6Qatw5mWnAl7k.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://music.washington.edu/sites/music/files/css/css_IHbQS1-ZKdqnolAH32VuJ9yp-u9K6om6yyin-cE6e0M.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://music.washington.edu/sites/music/files/css/css_DRsKXyLUg7uFjslTXuymb7XF1z68xuNPkoOkzNeJA8w.css" media="all" />
  <script src="https://music.washington.edu/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script src="https://music.washington.edu/misc/jquery.once.js?v=1.2"></script>
<script src="https://music.washington.edu/misc/drupal.js?ojzky4"></script>
<script src="https://music.washington.edu/sites/all/modules/field_group/horizontal-tabs/horizontal-tabs.js?v=1.0"></script>
<script src="https://music.washington.edu/misc/form.js?v=7.53"></script>
<script src="https://music.washington.edu/sites/all/modules/google_cse/google_cse.js?ojzky4"></script>
<script src="https://music.washington.edu/sites/all/libraries/colorbox/jquery.colorbox-min.js?ojzky4"></script>
<script src="https://music.washington.edu/sites/all/modules/colorbox/js/colorbox.js?ojzky4"></script>
<script src="https://music.washington.edu/sites/all/modules/colorbox/js/colorbox_load.js?ojzky4"></script>
<script src="https://music.washington.edu/sites/all/modules/google_analytics/googleanalytics.js?ojzky4"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-25223004-22", {"cookieDomain":"auto"});ga("send", "pageview");ga('create', 'UA-25223004-20', 'auto', {'name': 'allSupportedSites'});
ga('allSupportedSites.send', 'pageview');</script>
<script src="https://music.washington.edu/sites/all/modules/uwartsciutilities/exposedfilterstatus.js?ojzky4"></script>
<script src="https://music.washington.edu/sites/all/modules/field_group/field_group.js?ojzky4"></script>
<script src="https://music.washington.edu/misc/collapse.js?v=7.53"></script>
<script>window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all('page');da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.templates=a2a_config.templates||{};a2a_config.no_3p=1;a2a_config.no_3p = 1;</script>
<script src="https://music.washington.edu/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?ojzky4"></script>
<script src="https://music.washington.edu/sites/all/libraries/superfish/sftouchscreen.js?ojzky4"></script>
<script src="https://music.washington.edu/sites/all/libraries/superfish/superfish.js?ojzky4"></script>
<script src="https://music.washington.edu/sites/all/libraries/superfish/supersubs.js?ojzky4"></script>
<script src="https://music.washington.edu/sites/all/modules/superfish/superfish.js?ojzky4"></script>
<script src="https://music.washington.edu/sites/all/themes/uwnarbonne_zen_boundless/js/script.js?ojzky4"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"uwnarbonne_zen_boundless","theme_token":"5fXtDEM75rXQhs3BXBnwCscYebraWU87tNGRxE4Z6lA","js":{"0":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/field_group\/horizontal-tabs\/horizontal-tabs.js":1,"misc\/form.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox_load.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/modules\/uwartsciutilities\/exposedfilterstatus.js":1,"sites\/all\/modules\/field_group\/field_group.js":1,"misc\/collapse.js":1,"2":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/sftouchscreen.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/uwnarbonne_zen_boundless\/js\/script.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/field_group\/horizontal-tabs\/horizontal-tabs.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/libraries\/colorbox\/example5\/colorbox.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/shib_auth\/shib_auth.css":1,"sites\/all\/modules\/print\/css\/printlinks.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/uwnarbonne_zen_boundless\/system.menus.css":1,"sites\/all\/themes\/uwnarbonne_zen_boundless\/css\/normalize.css":1,"sites\/all\/themes\/uwnarbonne_zen_boundless\/css\/wireframes.css":1,"sites\/all\/themes\/uwnarbonne_zen_boundless\/css\/layouts\/responsive-sidebars.css":1,"sites\/all\/themes\/uwnarbonne_zen_boundless\/css\/tabs.css":1,"sites\/all\/themes\/uwnarbonne_zen_boundless\/css\/pages.css":1,"sites\/all\/themes\/uwnarbonne_zen_boundless\/css\/blocks.css":1,"sites\/all\/themes\/uwnarbonne_zen_boundless\/css\/navigation.css":1,"sites\/all\/themes\/uwnarbonne_zen_boundless\/css\/views-styles.css":1,"sites\/all\/themes\/uwnarbonne_zen_boundless\/css\/nodes.css":1,"sites\/all\/themes\/uwnarbonne_zen_boundless\/css\/comments.css":1,"sites\/all\/themes\/uwnarbonne_zen_boundless\/css\/forms.css":1,"sites\/all\/themes\/uwnarbonne_zen_boundless\/css\/fields.css":1,"sites\/all\/themes\/uwnarbonne_zen_boundless\/css\/boundless-header.css":1,"sites\/all\/themes\/uwnarbonne_zen_boundless\/css\/print.css":1}},"colorbox":{"opacity":"0.85","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","maxWidth":"98%","maxHeight":"98%","fixed":true,"mobiledetect":true,"mobiledevicewidth":"480px"},"googleCSE":{"cx":"001967960132951597331:04hcho0_drk","language":"en","resultsWidth":600,"domain":"www.google.com"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":1},"urlIsAjaxTrusted":{"\/people\/cristina-valdes":true},"field_group":{"htabs":"full","htab":"full","fieldset":"full","div":"full"},"superfish":{"1":{"id":"1","sf":{"pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":true,"dropShadows":false,"disableHI":false},"plugins":{"touchscreen":{"mode":"useragent_predefined"},"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}}});</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-5112 node-type-profile section-people" >
      <p id="skip-link">
      <a href="#content" class="element-invisible element-focusable">Skip to content</a>
    </p>
      
<div id="page-wrapper"  >

  <header id="header" role="banner">

    <section id="uwb-links">
      <div class="uwb-container">
        <h2 class="element-invisible">University of Washington Links</h2> 
        <ul class="menu">
          <li class="first"><a href="http://www.washington.edu">UW Home</a></li>
          <li><a href="http://www.artsci.washington.edu">College of Arts &amp; Sciences</a></li>
                    <li><a href="http://artsuw.org">ArtsUW</a></li>
                    <li><a href="http://www.washington.edu/home/directories.html">Directories</a></li>
          <li><a href="http://www.washington.edu/maps">Maps</a></li>
          <li class="last"><a href="http://myuw.washington.edu">My UW</a></li>
        </ul>
      </div>
    </section>
    
    <div id="header-inner">
    <div id="uwb-main">

    <div class="uni-w">
       <a id="wlogoLink" class="sprites-w-purple" href="http://www.washington.edu/">University of Washington</a>
    </div>
  
          <a href="/" title="Home" rel="home" id="logo"><img src="https://music.washington.edu/sites/music/files/music-wordmark-boundless.png" alt="School of Music" /></a>
    
          <hgroup id="name-and-slogan" class="element-invisible">
                  <h1 id="site-name" class="element-invisible">
            <a href="/" title="Home" rel="home"><span>School of Music</span></a>
          </h1>
        
              </hgroup><!-- /#name-and-slogan -->
    
        </div><!-- end #uwb-main -->

          <div class="pullb">
        <a id="menu-pull" href="#menu-pull" role="button" title="Show menu">Menu</a>
        <a id="search-pull" href="#search-pull" role="button">Search</a>
      </div><!-- /#pullb -->
          

      <div class="header__region region region-header">
    <div id="block-search-form" class="block block-search first odd" role="search">

      
  <form class="google-cse" action="/people/cristina-valdes" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div id="edit-as-sitesearch" class="form-radios"><div class="form-item form-type-radio form-item-as-sitesearch">
 <input type="radio" id="edit-as-sitesearch-" name="as_sitesearch" value="" class="form-radio" />  <label class="option" for="edit-as-sitesearch-">All UW </label>

</div>
<div class="form-item form-type-radio form-item-as-sitesearch">
 <input type="radio" id="edit-as-sitesearch-musicwashingtonedu" name="as_sitesearch" value="music.washington.edu" checked="checked" class="form-radio" />  <label class="option" for="edit-as-sitesearch-musicwashingtonedu">UW School of Music </label>

</div>
</div><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-M4CmT4613IQklFjccjcpSxBvSZJzeRK-VDBsDbCva3U" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-shib-auth-login-box" class="block block-shib-auth even">

        <h2 class="block__title block-title">UW NetID Login</h2>
    
  <div id="shib_login_url">
  <a href="https://music.washington.edu/Shibboleth.sso/Login?target=https%3A%2F%2Fmusic.washington.edu%2F%3Fq%3Dshib_login%2Fnode%2F5112">Login</a>
</div>

</div>
<div id="block-block-16" class="block block-block last odd">

      
  <p><a class="header-action-button" href="/admissions">Apply</a><a class="header-action-button" href="/support-us">Give</a></p>

</div>
  </div>

  </div><!-- /#header-inner -->
  </header>

<div id="page-outer">

<div id="page">

  <div id="main">

          <div id="mobile-menu">
          <div class="region region-mobile-menu">
    <div id="block-menu-block-1" class="block block-menu-block first last odd" role="navigation">

      
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-357"><a href="/people" class="menu__link">People</a><ul class="menu"><li class="menu__item is-parent is-leaf first leaf has-children menu-mlid-472"><a href="/people/faculty/area" title="" class="menu__link">Faculty</a></li>
<li class="menu__item is-leaf leaf menu-mlid-473"><a href="/people/staff" title="" class="menu__link">Staff</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1346"><a href="/2015-16-visiting-artists-and-scholars" class="menu__link">Visiting Artists &amp; Scholars</a></li>
<li class="menu__item is-leaf leaf menu-mlid-474"><a href="/people/graduate-student" title="" class="menu__link">Graduate Students</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1182"><a href="/hire-musician" class="menu__link">Hire a Musician</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-1342"><a href="/people/alumni" class="menu__link">Alumni</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-280"><a href="/programs-courses" class="menu__link">Programs &amp; Courses</a><ul class="menu"><li class="menu__item is-parent is-leaf first leaf has-children menu-mlid-984"><a href="/admissions" class="menu__link">Admissions &amp; Auditions</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-464"><a href="/undergraduate-programs" class="menu__link">Undergraduate Degrees</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-465"><a href="/graduate-programs" class="menu__link">Graduate Degrees</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1082"><a href="/non-majors-non-matriculated-access-and-public-learning-opportunities" class="menu__link">Non-Majors, Access, &amp; Public Learning</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-570"><a href="/courses" title="" class="menu__link">Courses</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1133"><a href="http://studyabroad.washington.edu" title="" class="menu__link">Study Abroad</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-466"><a href="/summer-study" class="menu__link">Summer Study</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-1183"><a href="/calendar" class="menu__link">Performances &amp; Events</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-1242"><a href="/upcoming" title="" class="menu__link">Current Season</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1275"><a href="/ticketing" class="menu__link">Ticketing</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1240"><a href="/venues-and-parking" class="menu__link">Venues &amp; Parking</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1282"><a href="/past-seasons" title="" class="menu__link">Past Seasons</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-1250"><a href="/calendar" title="" class="menu__link">Events Calendar</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-1260"><a href="/research" class="menu__link">Research</a><ul class="menu"><li class="menu__item is-parent is-leaf first leaf has-children menu-mlid-1153"><a href="/centers-and-labs" class="menu__link">Centers &amp; Labs</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1155"><a href="/archives" class="menu__link">Archives &amp; Collections</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1169"><a href="/research/projects" title="" class="menu__link">Current Projects</a></li>
<li class="menu__item is-leaf leaf menu-mlid-556"><a href="/research/publications" title="" class="menu__link">Publications &amp; Recordings</a></li>
<li class="menu__item is-leaf leaf menu-mlid-661"><a href="/research/student-work" title="" class="menu__link">Student Work</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-855"><a href="/research/fields" class="menu__link">Fields of Interest</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-975"><a href="/ensembles" class="menu__link">Ensembles</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-979"><a href="/ensembles/early-music-and-baroque" title="" class="menu__link">Early Music &amp; Baroque</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1262"><a href="/ensembles/chamber-music" title="" class="menu__link">Chamber Music</a></li>
<li class="menu__item is-leaf leaf menu-mlid-980"><a href="/ensembles/jazz" title="" class="menu__link">Jazz</a></li>
<li class="menu__item is-leaf leaf menu-mlid-978"><a href="/ensembles/modern-and-contemporary" title="" class="menu__link">Modern &amp; Contemporary</a></li>
<li class="menu__item is-leaf leaf menu-mlid-981"><a href="/ensembles/orchestras" title="" class="menu__link">Orchestras</a></li>
<li class="menu__item is-leaf leaf menu-mlid-983"><a href="/ensembles/percussion" title="" class="menu__link">Percussion</a></li>
<li class="menu__item is-leaf leaf menu-mlid-976"><a href="/ensembles/vocal" title="" class="menu__link">Vocal</a></li>
<li class="menu__item is-leaf leaf menu-mlid-977"><a href="/ensembles/bands" title="" class="menu__link">Bands</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-982"><a href="/ensembles/other-ensembles" title="" class="menu__link">Other Ensembles</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-320"><a href="/news" title="" class="menu__link">News</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-745"><a href="/news" title="" class="menu__link">Recent News</a></li>
<li class="menu__item is-leaf leaf menu-mlid-321"><a href="/news/archive" class="menu__link">News Archive</a></li>
<li class="menu__item is-leaf leaf menu-mlid-559"><a href="/newsletter" class="menu__link">Newsletter</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-1304"><a href="/mailing-list" title="" class="menu__link">Mailing Lists</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-281"><a href="/resources" class="menu__link">Resources</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-549"><a href="/advising" class="menu__link">Advising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1289"><a href="/concert-event-production" class="menu__link">Concert &amp; Event Production</a></li>
<li class="menu__item is-leaf leaf menu-mlid-971"><a href="/facilities" class="menu__link">Facilities</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1290"><a href="/faculty-staff-resources" class="menu__link">Faculty &amp; Staff Resources</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1288"><a href="/frequently-asked-questions" class="menu__link">Frequently Asked Questions</a></li>
<li class="menu__item is-leaf leaf menu-mlid-550"><a href="/internships-and-careers" class="menu__link">Internships &amp; Careers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-972"><a href="http://www.lib.washington.edu/music/" title="" class="menu__link">Music Library</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1238"><a href="/room-reservations-recital-scheduling" class="menu__link">Room Reservations &amp; Recital Scheduling</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-548"><a href="/scholarships-and-financial-aid" class="menu__link">Scholarships &amp; Financial Aid</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-279"><a href="/about" class="menu__link">About</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-496"><a href="/about" title="" class="menu__link">From the Director</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1081"><a href="/history" class="menu__link">History</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1089"><a href="/areas" class="menu__link">Areas of Study</a></li>
<li class="menu__item is-leaf leaf menu-mlid-397"><a href="/stay-connected" class="menu__link">Stay Connected</a></li>
<li class="menu__item is-leaf leaf menu-mlid-505"><a href="/support-us" class="menu__link">Support Us</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-1301"><a href="/contact" class="menu__link">Contact Us</a></li>
</ul></li>
</ul></div>

</div>
  </div>
      </div><!-- /#mobile-menu -->
    
   
    <div id="content" class="column" role="main">
            <nav class="breadcrumb" role="navigation"><h2 class="element-invisible">You are here</h2><ol><li><a href="/">Home</a> › </li><li><a href="/people">People</a> › </li><li><a href="/people/faculty">Faculty</a> › </li></ol></nav>      <div id="content-inner">
      <a id="main-content"></a>
                    <h1 class="title" id="page-title">Cristina Valdés</h1>
                                          


<article class="node-5112 node node-profile view-mode-full clearfix">

  
  <span class="print-link"></span><div id="node-profile-full-group-shaded" class=" group-shaded field-group-div"><div class="field field-name-field-profile-photo field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://music.washington.edu/sites/music/files/styles/portrait/public/photos/cristina-valdes_web.jpg?itok=TykuSBFt&amp;c=76e816c00e15698a5f5ae98590fca7cf" alt="Cristina Valdés, piano" /></div></div></div><div class="field field-name-field-jobtitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Artist in Residence, Piano; Director, Modern Music Ensemble</div></div></div><div class="field field-name-field-phone field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">206-543-6926</div></div></div><div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="mailto:cvaldes@uw.edu">cvaldes@uw.edu</a></div></div></div><div class="field field-name-field-office field-type-text field-label-above"><div class="field-label">Office:&nbsp;</div><div class="field-items"><div class="field-item even">MUS 211</div></div></div><div class="field field-name-field-person-areas field-type-entityreference field-label-above"><div class="field-label">Area of Study:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/areas/instrumental-performance">Instrumental Performance</a></div><div class="field-item odd"><a href="/areas/keyboard">Keyboard</a></div></div></div></div><div class="field-group-htabs-wrapper  group-tabs field-group-htabs"><h2 class="element-invisible">Background and Experience</h2><div class="horizontal-tabs-panes"><fieldset class="collapsible collapsed  group-summary field-group-htab form-wrapper"><legend><span class="fieldset-legend">Summary</span></legend><div class="fieldset-wrapper"><div class="field field-name-field-education field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">D.M.A., Piano Performance, SUNY at Stony Brook, 2002</div><div class="field-item odd">M.M., Piano Performance, SUNY at Stony Brook, 1995</div><div class="field-item even">B.M., Piano Performance, New England Conservatory of Music, 1993</div></div></div><div class="view view-directory view-id-directory view-display-id-entity_view_1 view-bio-summary view-dom-id-abebd9142a2ad276a7c7002fbf2bfe98">
      
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <span class="views-field views-field-field-biography">        <span class="field-content">Considered one of today’s foremost interpreters of contemporary music, <strong>Cristina Valdés</strong> is known for presenting innovative concerts with repertoire ranging from Bach to Xenakis.  She has performed across four continents and in venues such as Lincoln Center, Le Poisson Rouge, Miller Theatre, Jordan Hall, and the Kennedy Center.  Ms. Valdés has appeared both as a soloist and chamber musician at festivals worldwide including New Music in Miami, the Foro Internacional de Musica Nueva in Mexico City, Brisbane Arts Festival, the Festival of Contemporary Music in El Salvador, Havana Contemporary Music Festival, and the Singapore Arts Festival.
 An avid chamber musician and collaborator, Ms. Valdés has toured extensively with the Bang On a Can “All Stars”, and has performed with...</span>  </span>  </div>
    </div>
  
  
  
  
  
  
</div> <fieldset class="collapsible collapsed profile-full-bio group-bio field-group-fieldset form-wrapper"><legend><span class="fieldset-legend">Full Bio</span></legend><div class="fieldset-wrapper"><div class="field field-name-field-biography field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><p>Considered one of today’s foremost interpreters of contemporary music, <strong>Cristina Valdés</strong> is known for presenting innovative concerts with repertoire ranging from Bach to Xenakis.  She has performed across four continents and in venues such as Lincoln Center, Le Poisson Rouge, Miller Theatre, Jordan Hall, and the Kennedy Center.  Ms. Valdés has appeared both as a soloist and chamber musician at festivals worldwide including New Music in Miami, the Foro Internacional de Musica Nueva in Mexico City, Brisbane Arts Festival, the Festival of Contemporary Music in El Salvador, Havana Contemporary Music Festival, and the Singapore Arts Festival.</p>
<p> An avid chamber musician and collaborator, Ms. Valdés has toured extensively with the Bang On a Can “All Stars”, and has performed with the Seattle Chamber Players, the Mabou Mines Theater Company, the Parsons Dance Company, and Antares.  She has also been a featured performer on both the Seattle Symphony’s Chamber Series and [UNTITLED] concerts.</p>
<p> Cristina has appeared as concerto soloist with the Johns Hopkins Symphony Orchestra, the Binghamton Philharmonic, the Seattle Philharmonic, Philharmonia Northwest, the Eastman BroadBand, and the Stony Brook Symphony Orchestra.  Most recently, she performed the piano solo part of the Ives 4<sup>th</sup> Symphony with the Seattle Symphony.</p>
<p> Cristina Valdés joined the faculty of the UW School of Music in Fall 2014 as an artist in residence in the keyboard program. </p>
</div></div></div></div></fieldset>
<div class="view view-news view-id-news view-display-id-entity_view_2 sidebar-style-box box-half-width view-dom-id-d23697dea7e856ae72ebab537ff36f06">
        <h2 class="title">News &amp; Press</h2>
    
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-field-formatted-title">        <span class="field-content"><a href="https://music.washington.edu/news/2016/08/15/more-100-events-uw-music-2016-17-concert-season">More than 100 events on UW Music 2016-17 Concert Season </a></span>  </span>         
  <span class="views-field views-field-created">        <span class="field-content">(Aug 15, 2016)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even views-row-last">  
  <span class="views-field views-field-field-formatted-title">        <span class="field-content"><a href="https://music.washington.edu/news/2015/09/14/get-earful-uw-musics-2015-16-concert-season">Get an earful: UW Music's 2015-16 concert season</a></span>  </span>         
  <span class="views-field views-field-created">        <span class="field-content">(Sep 14, 2015)</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div> </div></fieldset>
<fieldset class="collapsible collapsed  group-courses field-group-htab form-wrapper"><legend><span class="fieldset-legend">Courses Taught</span></legend><div class="fieldset-wrapper"><div class="view view-courses view-id-courses view-display-id-entity_view_1 courselist view-dom-id-5eb48672bf83c8b387fda3c4c25449c9">
      
  
  
      <div class="view-content">
      <div class="item-list">      <h3>Winter 2017</h3>
    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-field-custom-title">        <span class="field-content"><a href="http://www.washington.edu/students/timeschd/WIN2017/musensem.html#musen384" target="_blank">Music Ensemble (MUSEN) 384 A: Modern Music Ensemble</a></span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-field-custom-title">        <span class="field-content"><a href="http://www.washington.edu/students/timeschd/WIN2017/musensem.html#musen384" target="_blank">Music Ensemble (MUSEN) 384 A: Modern Music Ensemble</a></span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-field-custom-title">        <span class="field-content"><a href="http://www.washington.edu/students/timeschd/WIN2017/musensem.html#musen384" target="_blank">Music Ensemble (MUSEN) 384 A: Modern Music Ensemble</a></span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-field-custom-title">        <span class="field-content"><a href="http://www.washington.edu/students/timeschd/WIN2017/musensem.html#musen584" target="_blank">Music Ensemble (MUSEN) 584 A: Modern Music Ensemble</a></span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-field-custom-title">        <span class="field-content"><a href="http://www.washington.edu/students/timeschd/WIN2017/musensem.html#musen584" target="_blank">Music Ensemble (MUSEN) 584 A: Modern Music Ensemble</a></span>  </span></li>
          <li class="views-row views-row-6 views-row-even views-row-last">  
  <span class="views-field views-field-field-custom-title">        <span class="field-content"><a href="http://www.washington.edu/students/timeschd/WIN2017/musensem.html#musen584" target="_blank">Music Ensemble (MUSEN) 584 A: Modern Music Ensemble</a></span>  </span></li>
      </ul></div><div class="item-list">      <h3>Autumn 2016</h3>
    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-field-custom-title">        <span class="field-content"><a href="http://www.washington.edu/students/timeschd/AUT2016/musensem.html#musen384" target="_blank">Music Ensemble (MUSEN) 384 A: Modern Music Ensemble</a></span>  </span></li>
          <li class="views-row views-row-2 views-row-even views-row-last">  
  <span class="views-field views-field-field-custom-title">        <span class="field-content"><a href="http://www.washington.edu/students/timeschd/AUT2016/musensem.html#musen584" target="_blank">Music Ensemble (MUSEN) 584 A: Modern Music Ensemble</a></span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div> </div></fieldset>
<fieldset class="collapsible collapsed  group-news field-group-htab form-wrapper"><legend><span class="fieldset-legend">News &amp; Press</span></legend><div class="fieldset-wrapper"><div class="view view-news view-id-news view-display-id-entity_view_1 view-dom-id-569a3f894f2876688dcc0dcf7eb9ac7e">
        <h2 class="title">Related News</h2>
    
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-field-formatted-title">        <span class="field-content"><a href="https://music.washington.edu/news/2016/08/15/more-100-events-uw-music-2016-17-concert-season">More than 100 events on UW Music 2016-17 Concert Season </a></span>  </span>         
  <span class="views-field views-field-created meta submitted">        <span class="field-content">(Aug 15, 2016)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even views-row-last">  
  <span class="views-field views-field-field-formatted-title">        <span class="field-content"><a href="https://music.washington.edu/news/2015/09/14/get-earful-uw-musics-2015-16-concert-season">Get an earful: UW Music's 2015-16 concert season</a></span>  </span>         
  <span class="views-field views-field-created meta submitted">        <span class="field-content">(Sep 14, 2015)</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div> <div class="view view-events view-id-events view-display-id-entity_view_1 view-dom-id-5d1895ce18fb2c822cd5852404a321da">
        <h2 class="title">Related Events</h2>
    
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-field-formatted-title">        <span class="field-content"><a href="https://music.washington.edu/events/2017-05-26/modern-ensemble-players-choice">Modern Ensemble: <em>Player’s Choice</em></a></span>  </span>      -  
  <span class="views-field views-field-field-datetime">        <span class="field-content"><span class="date-display-single">May 26, 2017 - 7:30pm</span></span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-field-formatted-title">        <span class="field-content"><a href="https://music.washington.edu/events/2017-03-01/modern-ensemble-stephen-drury-guest-conductor">Modern Ensemble with Stephen Drury, guest conductor</a></span>  </span>      -  
  <span class="views-field views-field-field-datetime">        <span class="field-content"><span class="date-display-single">March 1, 2017 - 7:30pm</span></span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-field-formatted-title">        <span class="field-content"><a href="https://music.washington.edu/events/2017-02-08/faculty-recital-cristina-valdes-piano-sourced">Faculty Recital: Cristina Valdés, piano - <em>Sourced</em></a></span>  </span>      -  
  <span class="views-field views-field-field-datetime">        <span class="field-content"><span class="date-display-single">February 8, 2017 - 7:30pm</span></span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-field-formatted-title">        <span class="field-content"><a href="https://music.washington.edu/events/2016-12-08/wind-ensemble-and-symphonic-band-movement">Wind Ensemble and Symphonic Band: <em>Movement</em></a></span>  </span>      -  
  <span class="views-field views-field-field-datetime">        <span class="field-content"><span class="date-display-single">December 8, 2016 - 7:30pm</span></span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-field-formatted-title">        <span class="field-content"><a href="https://music.washington.edu/events/2016-12-06/uw-modern-ensemble-steve-reich-80th-birthday-celebration">UW Modern Ensemble: <em>Steve Reich 80th Birthday Celebration</em></a></span>  </span>      -  
  <span class="views-field views-field-field-datetime">        <span class="field-content"><span class="date-display-single">December 6, 2016 - 7:30pm</span></span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <span class="views-field views-field-field-formatted-title">        <span class="field-content"><a href="https://music.washington.edu/events/2016-05-29/piano-studio-recital-students-cristina-valdes">Piano Studio Recital: Students of Cristina Valdes</a></span>  </span>      -  
  <span class="views-field views-field-field-datetime">        <span class="field-content"><span class="date-display-single">May 29, 2016 - 4:30pm</span></span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <span class="views-field views-field-field-formatted-title">        <span class="field-content"><a href="https://music.washington.edu/events/2016-03-06/faculty-chamber-music-concert">Faculty Chamber Music Concert </a></span>  </span>      -  
  <span class="views-field views-field-field-datetime">        <span class="field-content"><span class="date-display-single">March 6, 2016 - 7:30pm</span></span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <span class="views-field views-field-field-formatted-title">        <span class="field-content"><a href="https://music.washington.edu/events/2016-02-06/modern-music-ensemble-2016-17-auditions">Modern Music Ensemble 2016-17 Auditions</a></span>  </span>      -  
  <span class="views-field views-field-field-datetime">        <span class="field-content"><span class="date-display-single">February 20, 2016</span></span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <span class="views-field views-field-field-formatted-title">        <span class="field-content"><a href="https://music.washington.edu/events/2016-02-06/modern-music-ensemble-2016-17-auditions">Modern Music Ensemble 2016-17 Auditions</a></span>  </span>      -  
  <span class="views-field views-field-field-datetime">        <span class="field-content"><span class="date-display-single">February 6, 2016</span></span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <span class="views-field views-field-field-formatted-title">        <span class="field-content"><a href="https://music.washington.edu/events/2015-11-03/faculty-recital-cristina-valdes-piano">Faculty Recital: Cristina Valdés, piano</a></span>  </span>      -  
  <span class="views-field views-field-field-datetime">        <span class="field-content"><span class="date-display-single">November 3, 2015 - 7:30pm</span></span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div> </div></fieldset>
</div></div>
  <ul class="links inline"><li class="addtoany first"><span><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <strong>Share:</strong> <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_linkedin"></a>
<a class="a2a_button_email"></a>
      <a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share#url=https%3A%2F%2Fmusic.washington.edu%2Fpeople%2Fcristina-valdes&amp;title=Cristina%20Vald%C3%A9s"></a>
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
if(window.da2a)da2a.script_load();
//--><!]]>
</script></span></li>
<li class="print_html"><a href="/print/people/cristina-valdes" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow"><img class="print-icon print-icon-margin" src="https://music.washington.edu/sites/all/modules/print/icons/print_icon.gif" alt="Print" title="Print" />Print</a></li>
<li class="print_pdf last"><a href="/printpdf/people/cristina-valdes" title="Display a PDF version of this page." class="print-pdf" rel="nofollow"><img class="print-icon print-icon-margin" src="https://music.washington.edu/sites/all/modules/print/icons/pdf_icon.gif" alt="PDF" title="PDF" />PDF</a></li>
</ul>
  
</article>
            </div><!-- /#content-inner -->
    </div><!-- /#content -->

    
          <aside class="sidebars">
                  <section class="region region-sidebar-second column sidebar">
    <div id="block-menu-block-2" class="block block-menu-block first odd" role="navigation">

      
  <div class="menu-block-wrapper menu-block-2 menu-name-menu-areas-of-study parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-1211"><a href="/areas/composition" class="menu__link">Composition</a></li>
<li class="menu__item is-collapsed collapsed menu-mlid-1212"><a href="/areas/conducting" class="menu__link">Conducting</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1216"><a href="/areas/ethnomusicology" class="menu__link">Ethnomusicology</a></li>
<li class="menu__item is-collapsed collapsed menu-mlid-1217"><a href="/areas/instrumental-performance" class="menu__link">Instrumental Performance</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1224"><a href="/areas/jazz-and-improvised-music" class="menu__link">Jazz and Improvised Music</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1225"><a href="/areas/music-education" class="menu__link">Music Education</a></li>
<li class="menu__item is-collapsed collapsed menu-mlid-1226"><a href="/areas/musicology-and-music-theory" class="menu__link">Musicology and Music Theory</a></li>
<li class="menu__item is-collapsed last collapsed menu-mlid-1210"><a href="/areas/vocal-performance" class="menu__link">Vocal Performance</a></li>
</ul></div>

</div>
<div id="block-block-12" class="block block-block even">

      
  <div class="purple-button-front clearfix"><a href="/admissions"><span class="smaller">Information for</span><br />Prospective<br />Students</a> <a class="second-button" href="/advising"><span class="smaller">Information for</span><br />Current<br />Students</a></div>

</div>
<div id="block-views-sidebar-content-block-3" class="block block-views odd">

        <h2 class="block__title block-title">Related Fields</h2>
    
  <div class="view view-sidebar-content view-id-sidebar_content view-display-id-block_3 view-dom-id-14edce765dcf574bf0a83aa2275fe17c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last">  
  <div class="views-field views-field-field-interests">        <div class="field-content"><a href="/fields/piano">Piano</a></div>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
</div>
<div id="block-block-5" class="block block-block even">

        <h2 class="block__title block-title">Stay Connected</h2>
    
  <div class="sidebar-stay-connected">
<p class="social-icons"><a href="https://www.facebook.com/UWMusic"><span class="social-media-facebook">Facebook</span></a><a href="https://twitter.com/UWSchoolofMusic"><span class="social-media-twitter">Twitter</span></a><a href="http://www.linkedin.com/groups/University-Washington-School-Music-Network-4846106?home=&amp;gid=4846106&amp;trk=anet_ug_hm"><span class="social-media-linkedin">LinkedIn</span></a><a href="https://soundcloud.com/uw-school-of-music"><span class="social-media-soundcloud">Soundcloud</span></a><a href="http://www.youtube.com/user/udubmusic"><span class="social-media-youtube">YouTube</span></a><a href="https://www.instagram.com/uw_music/"><span class="social-media-instagram">Instagram</span></a><a href="/news.xml"><span class="social-media-rss">News Feed</span></a><a href="/mailing-list"><span class="social-media-mailinglist">Mailing List</span></a><a href="/alumni-update"><span class="social-media-alumni">Alumni Update</span></a></p>
<p>University of Washington <br />School of Music <br />Music Building <br />Box 353450 <a href="/contact"><br /></a>(206) 543-1201 <a href="/contact"><br />More contact info</a></p>
<p style="text-align: left;"><a href="/mailing-list">Subscribe to our newsletter</a></p>
</div>

</div>
<div id="block-block-4" class="block block-block last odd">

      
  <div class="sidebar-support">
<div class="sidebar-support-music"><a class="brown-button music-support" href="/support-us"><img src="/sites/all/themes/uwnarbonne_zen_boundless/images/music-support-transparent.png" alt="Support the School of Music" width="207" height="55" /></a></div>
<div class="sidebar-support-artsuw"><a class="music-artsuw-badge" href="http://artsuw.org"><img src="/sites/all/themes/uwnarbonne_zen_boundless/images/artsuw-badge.png" alt="ArtsUW: Your Ticket to the Arts" width="180" height="68" /></a></div>
</div>

</div>
  </section>
      </aside><!-- /.sidebars -->
      
  </div><!-- /#main -->

  <div id="navigation">

    
      <div class="region region-navigation">
    <div id="block-superfish-1" class="block block-superfish first last odd">

        <h2 class="block__title block-title">Main Menu</h2>
    
  <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-8 sf-parent-items-8 sf-single-items-0 sf-style-narbonne"><li id="menu-357-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-6 sf-parent-children-2 sf-single-children-4 menuparent"><a href="/people" class="sf-depth-1 menuparent">People</a><ul><li id="menu-472-1" class="first odd sf-item-1 sf-depth-2 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/people/faculty/area" title="" class="sf-depth-2 menuparent">Faculty</a><ul><li id="menu-1144-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/people/faculty/area" title="" class="sf-depth-3">By Area of Study</a></li><li id="menu-1145-1" class="last even sf-item-2 sf-depth-3 sf-no-children"><a href="/people/faculty/alpha" title="" class="sf-depth-3">By Last Name</a></li></ul></li><li id="menu-473-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/people/staff" title="" class="sf-depth-2">Staff</a></li><li id="menu-1346-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/2015-16-visiting-artists-and-scholars" class="sf-depth-2">Visiting Artists &amp; Scholars</a></li><li id="menu-474-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/people/graduate-student" title="" class="sf-depth-2">Graduate Students</a></li><li id="menu-1182-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/hire-musician" class="sf-depth-2">Hire a Musician</a></li><li id="menu-1342-1" class="last even sf-item-6 sf-depth-2 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/people/alumni" class="sf-depth-2 menuparent">Alumni</a><ul><li id="menu-1343-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/people/alumni/alpha" title="" class="sf-depth-3">Alumni Profiles</a></li><li id="menu-681-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/alumni-news" class="sf-depth-3">Alumni News</a></li><li id="menu-723-1" class="last odd sf-item-3 sf-depth-3 sf-no-children"><a href="/alumni-update" class="sf-depth-3">Alumni Update</a></li></ul></li></ul></li><li id="menu-280-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-7 sf-parent-children-4 sf-single-children-3 menuparent"><a href="/programs-courses" class="sf-depth-1 menuparent">Programs &amp; Courses</a><ul><li id="menu-984-1" class="first odd sf-item-1 sf-depth-2 sf-total-children-3 sf-parent-children-3 sf-single-children-0 menuparent"><a href="/admissions" class="sf-depth-2 menuparent">Admissions &amp; Auditions</a><ul><li id="menu-989-1" class="first odd sf-item-1 sf-depth-3 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/undergraduate-admissions" class="sf-depth-3 menuparent">Undergraduate Admissions</a><ul><li id="menu-990-1" class="first odd sf-item-1 sf-depth-4 sf-no-children"><a href="/freshman-or-new-major-application-procedure" class="sf-depth-4">Freshman &amp; New Major Applications</a></li><li id="menu-991-1" class="middle even sf-item-2 sf-depth-4 sf-no-children"><a href="/international-application-procedure" class="sf-depth-4">International Applications</a></li><li id="menu-993-1" class="middle odd sf-item-3 sf-depth-4 sf-no-children"><a href="/post-bac-application-procedure" class="sf-depth-4">Post-Bac Applications</a></li><li id="menu-994-1" class="last even sf-item-4 sf-depth-4 sf-no-children"><a href="/transfer-application-procedure" class="sf-depth-4">Transfer Applications</a></li></ul></li><li id="menu-992-1" class="middle even sf-item-2 sf-depth-3 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/graduate-admissions" class="sf-depth-3 menuparent">Graduate Admissions</a><ul><li id="menu-1274-1" class="first odd sf-item-1 sf-depth-4 sf-no-children"><a href="/graduate-applications-choral-conducting-degrees" class="sf-depth-4">Choral Conducting</a></li><li id="menu-1273-1" class="middle even sf-item-2 sf-depth-4 sf-no-children"><a href="/graduate-applications-composition-degrees" class="sf-depth-4">Composition</a></li><li id="menu-995-1" class="middle odd sf-item-3 sf-depth-4 sf-no-children"><a href="/graduate-applications-ethnomusicology-music-education-and-music-theory-degrees" class="sf-depth-4">Ethnomusicology, Music Education, Musicology &amp; Music Theory</a></li><li id="menu-1272-1" class="middle even sf-item-4 sf-depth-4 sf-no-children"><a href="/graduate-applications-instrumental-and-vocal-performance-jazz-and-improvised-music-degrees" class="sf-depth-4">Instrumental &amp; Vocal Performance, Jazz &amp; Improvised Music</a></li><li id="menu-1271-1" class="middle odd sf-item-5 sf-depth-4 sf-no-children"><a href="/graduate-applications-orchestral-conducting-degrees" class="sf-depth-4">Orchestral Conducting</a></li><li id="menu-1270-1" class="last even sf-item-6 sf-depth-4 sf-no-children"><a href="/graduate-applications-wind-conducting-degrees" class="sf-depth-4">Wind Conducting</a></li></ul></li><li id="menu-987-1" class="last odd sf-item-3 sf-depth-3 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/undergraduate-graduate-auditions" class="sf-depth-3 menuparent">Auditions</a><ul><li id="menu-1311-1" class="first odd sf-item-1 sf-depth-4 sf-no-children"><a href="/undergraduate-graduate-auditions" title="" class="sf-depth-4">Undergraduate &amp; Graduate Auditions</a></li><li id="menu-1309-1" class="middle even sf-item-2 sf-depth-4 sf-no-children"><a href="/ensemble-auditions" class="sf-depth-4">Ensemble Auditions</a></li><li id="menu-1310-1" class="middle odd sf-item-3 sf-depth-4 sf-no-children"><a href="/non-major-auditions" class="sf-depth-4">Non-Major Auditions</a></li><li id="menu-986-1" class="middle even sf-item-4 sf-depth-4 sf-no-children"><a href="/audition-sign-ups" class="sf-depth-4">Audition Sign-ups</a></li><li id="menu-988-1" class="last odd sf-item-5 sf-depth-4 sf-no-children"><a href="/suggested-admissions-audition-repertoire" class="sf-depth-4">Audition Repertoire</a></li></ul></li></ul></li><li id="menu-464-1" class="middle even sf-item-2 sf-depth-2 sf-total-children-3 sf-parent-children-2 sf-single-children-1 menuparent"><a href="/undergraduate-programs" class="sf-depth-2 menuparent">Undergraduate Degrees</a><ul><li id="menu-997-1" class="first odd sf-item-1 sf-depth-3 sf-total-children-8 sf-parent-children-0 sf-single-children-8 menuparent"><a href="/bachelor-arts" class="sf-depth-3 menuparent">Bachelor of Arts</a><ul><li id="menu-1005-1" class="first odd sf-item-1 sf-depth-4 sf-no-children"><a href="/bachelor-arts-ethnomusicology" class="sf-depth-4">Ethnomusicology</a></li><li id="menu-1308-1" class="middle even sf-item-2 sf-depth-4 sf-no-children"><a href="/bachelor-arts-music-american-music-studies-option" class="sf-depth-4">Music, American Music Studies Option</a></li><li id="menu-1061-1" class="middle odd sf-item-3 sf-depth-4 sf-no-children"><a href="/bachelor-arts-music-early-music-history-option" class="sf-depth-4">Music, Early Music History Option</a></li><li id="menu-1003-1" class="middle even sf-item-4 sf-depth-4 sf-no-children"><a href="/bachelor-arts-music-instrumental-option" class="sf-depth-4">Music, Instrumental Option</a></li><li id="menu-1060-1" class="middle odd sf-item-5 sf-depth-4 sf-no-children"><a href="/bachelor-arts-music-music-history-option" class="sf-depth-4">Music, Music History Option</a></li><li id="menu-1062-1" class="middle even sf-item-6 sf-depth-4 sf-no-children"><a href="/bachelor-arts-music-music-theory-option" class="sf-depth-4">Music, Music Theory Option</a></li><li id="menu-1004-1" class="middle odd sf-item-7 sf-depth-4 sf-no-children"><a href="/bachelor-arts-music-voice-option" class="sf-depth-4">Music, Voice Option</a></li><li id="menu-1143-1" class="last even sf-item-8 sf-depth-4 sf-no-children"><a href="/bachelor-arts-individualized-studies-musical-theater" class="sf-depth-4">Musical Theater (Individualized Studies)</a></li></ul></li><li id="menu-998-1" class="middle even sf-item-2 sf-depth-3 sf-total-children-14 sf-parent-children-0 sf-single-children-14 menuparent"><a href="/bachelor-music" class="sf-depth-3 menuparent">Bachelor of Music</a><ul><li id="menu-1000-1" class="first odd sf-item-1 sf-depth-4 sf-no-children"><a href="/bachelor-music-composition" class="sf-depth-4">Composition</a></li><li id="menu-1286-1" class="middle even sf-item-2 sf-depth-4 sf-no-children"><a href="/bachelor-music-contemporary-percussion-mallet-keyboard" class="sf-depth-4">Contemporary Percussion &amp; Mallet Keyboard</a></li><li id="menu-1001-1" class="middle odd sf-item-3 sf-depth-4 sf-no-children"><a href="/bachelor-music-guitar" class="sf-depth-4">Guitar</a></li><li id="menu-1002-1" class="middle even sf-item-4 sf-depth-4 sf-no-children"><a href="/bachelor-music-jazz-studies" class="sf-depth-4">Jazz Studies</a></li><li id="menu-1051-1" class="middle odd sf-item-5 sf-depth-4 sf-no-children"><a href="/bachelor-music-music-education-instrumental-emphasis" class="sf-depth-4">Music Education, Instrumental Emphasis</a></li><li id="menu-1052-1" class="middle even sf-item-6 sf-depth-4 sf-no-children"><a href="/bachelor-music-music-education-vocal-emphasis" class="sf-depth-4">Music Education, Vocal Emphasis</a></li><li id="menu-1053-1" class="middle odd sf-item-7 sf-depth-4 sf-no-children"><a href="/bachelor-music-music-education-post-baccalaureate-certification-instrumental-emphasis" class="sf-depth-4">Music Education, Post Bac, Instrumental Emphasis</a></li><li id="menu-1054-1" class="middle even sf-item-8 sf-depth-4 sf-no-children"><a href="/bachelor-music-music-education-post-baccalaureate-certification-vocal-emphasis" class="sf-depth-4">Music Education, Post Bac, Vocal Emphasis</a></li><li id="menu-1056-1" class="middle odd sf-item-9 sf-depth-4 sf-no-children"><a href="/bachelor-music-orchestral-instruments" class="sf-depth-4">Orchestral Instruments</a></li><li id="menu-1287-1" class="middle even sf-item-10 sf-depth-4 sf-no-children"><a href="/bachelor-music-orchestral-percussion" class="sf-depth-4">Orchestral Percussion</a></li><li id="menu-1057-1" class="middle odd sf-item-11 sf-depth-4 sf-no-children"><a href="/bachelor-music-organ" class="sf-depth-4">Organ</a></li><li id="menu-1055-1" class="middle even sf-item-12 sf-depth-4 sf-no-children"><a href="/bachelor-music-piano" class="sf-depth-4">Piano</a></li><li id="menu-1058-1" class="middle odd sf-item-13 sf-depth-4 sf-no-children"><a href="/bachelor-music-strings" class="sf-depth-4">Strings</a></li><li id="menu-1059-1" class="last even sf-item-14 sf-depth-4 sf-no-children"><a href="/bachelor-music-voice" class="sf-depth-4">Voice</a></li></ul></li><li id="menu-999-1" class="last odd sf-item-3 sf-depth-3 sf-no-children"><a href="/music-minor" class="sf-depth-3">Music Minor</a></li></ul></li><li id="menu-465-1" class="middle odd sf-item-3 sf-depth-2 sf-total-children-5 sf-parent-children-4 sf-single-children-1 menuparent"><a href="/graduate-programs" class="sf-depth-2 menuparent">Graduate Degrees</a><ul><li id="menu-1007-1" class="first odd sf-item-1 sf-depth-3 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/master-arts" class="sf-depth-3 menuparent">Master of Arts</a><ul><li id="menu-1024-1" class="first odd sf-item-1 sf-depth-4 sf-no-children"><a href="/master-arts-ethnomusicology" class="sf-depth-4">Ethnomusicology</a></li><li id="menu-1033-1" class="middle even sf-item-2 sf-depth-4 sf-no-children"><a href="/master-arts-music-education" class="sf-depth-4">Music Education</a></li><li id="menu-1035-1" class="middle odd sf-item-3 sf-depth-4 sf-no-children"><a href="/master-arts-music-history" class="sf-depth-4">Music History</a></li><li id="menu-1037-1" class="last even sf-item-4 sf-depth-4 sf-no-children"><a href="/master-arts-music-theory" class="sf-depth-4">Music Theory</a></li></ul></li><li id="menu-1006-1" class="middle even sf-item-2 sf-depth-3 sf-total-children-13 sf-parent-children-0 sf-single-children-13 menuparent"><a href="/master-music" class="sf-depth-3 menuparent">Master of Music</a><ul><li id="menu-1011-1" class="first odd sf-item-1 sf-depth-4 sf-no-children"><a href="/master-music-brass-performance" class="sf-depth-4">Brass Performance</a></li><li id="menu-1020-1" class="middle even sf-item-2 sf-depth-4 sf-no-children"><a href="/master-music-choral-conducting" class="sf-depth-4">Choral Conducting</a></li><li id="menu-1022-1" class="middle odd sf-item-3 sf-depth-4 sf-no-children"><a href="/master-music-composition" class="sf-depth-4">Composition</a></li><li id="menu-1026-1" class="middle even sf-item-4 sf-depth-4 sf-no-children"><a href="/master-music-harp-performance" class="sf-depth-4">Harp Performance</a></li><li id="menu-1028-1" class="middle odd sf-item-5 sf-depth-4 sf-no-children"><a href="/master-music-harpsichord-performance" class="sf-depth-4">Harpsichord Performance</a></li><li id="menu-1030-1" class="middle even sf-item-6 sf-depth-4 sf-no-children"><a href="/master-music-instrumental-conducting" class="sf-depth-4">Instrumental Conducting</a></li><li id="menu-1032-1" class="middle odd sf-item-7 sf-depth-4 sf-no-children"><a href="/master-music-jazz-studies-and-improvised-music" class="sf-depth-4">Jazz Studies</a></li><li id="menu-1043-1" class="middle even sf-item-8 sf-depth-4 sf-no-children"><a href="/master-music-organ-performance" class="sf-depth-4">Organ Performance</a></li><li id="menu-1039-1" class="middle odd sf-item-9 sf-depth-4 sf-no-children"><a href="/master-music-percussion-performance" class="sf-depth-4">Percussion Performance</a></li><li id="menu-1041-1" class="middle even sf-item-10 sf-depth-4 sf-no-children"><a href="/master-music-piano-performance" class="sf-depth-4">Piano Performance</a></li><li id="menu-1045-1" class="middle odd sf-item-11 sf-depth-4 sf-no-children"><a href="/master-music-string-performance" class="sf-depth-4">String Performance</a></li><li id="menu-1047-1" class="middle even sf-item-12 sf-depth-4 sf-no-children"><a href="/master-music-voice-performance" class="sf-depth-4">Voice Performance</a></li><li id="menu-1049-1" class="last odd sf-item-13 sf-depth-4 sf-no-children"><a href="/master-music-woodwind-performance" class="sf-depth-4">Woodwind Performance</a></li></ul></li><li id="menu-1008-1" class="middle odd sf-item-3 sf-depth-3 sf-total-children-12 sf-parent-children-0 sf-single-children-12 menuparent"><a href="/doctor-musical-arts" class="sf-depth-3 menuparent">Doctor of Musical Arts</a><ul><li id="menu-1019-1" class="first odd sf-item-1 sf-depth-4 sf-no-children"><a href="/doctor-musical-arts-brass-performance" class="sf-depth-4">Brass Performance</a></li><li id="menu-1021-1" class="middle even sf-item-2 sf-depth-4 sf-no-children"><a href="/doctor-musical-arts-choral-conducting" class="sf-depth-4">Choral Conducting</a></li><li id="menu-1023-1" class="middle odd sf-item-3 sf-depth-4 sf-no-children"><a href="/doctor-musical-arts-composition" class="sf-depth-4">Composition</a></li><li id="menu-1027-1" class="middle even sf-item-4 sf-depth-4 sf-no-children"><a href="/doctor-musical-arts-harp-performance" class="sf-depth-4">Harp Performance</a></li><li id="menu-1029-1" class="middle odd sf-item-5 sf-depth-4 sf-no-children"><a href="/doctor-musical-arts-harpsichord-performance" class="sf-depth-4">Harpsichord Performance</a></li><li id="menu-1031-1" class="middle even sf-item-6 sf-depth-4 sf-no-children"><a href="/doctor-musical-arts-instrumental-conducting" class="sf-depth-4">Instrumental Conducting</a></li><li id="menu-1044-1" class="middle odd sf-item-7 sf-depth-4 sf-no-children"><a href="/doctor-musical-arts-organ-performance" class="sf-depth-4">Organ Performance</a></li><li id="menu-1040-1" class="middle even sf-item-8 sf-depth-4 sf-no-children"><a href="/doctor-musical-arts-percussion-performance" class="sf-depth-4">Percussion Performance</a></li><li id="menu-1042-1" class="middle odd sf-item-9 sf-depth-4 sf-no-children"><a href="/doctor-musical-arts-piano-performance" class="sf-depth-4">Piano Performance</a></li><li id="menu-1046-1" class="middle even sf-item-10 sf-depth-4 sf-no-children"><a href="/doctor-musical-arts-string-performance" class="sf-depth-4">String Performance</a></li><li id="menu-1048-1" class="middle odd sf-item-11 sf-depth-4 sf-no-children"><a href="/doctor-musical-arts-voice-performance" class="sf-depth-4">Voice Performance</a></li><li id="menu-1050-1" class="last even sf-item-12 sf-depth-4 sf-no-children"><a href="/doctor-musical-arts-woodwind-performance" class="sf-depth-4">Woodwind Performance</a></li></ul></li><li id="menu-1009-1" class="middle even sf-item-4 sf-depth-3 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/doctor-philosophy" class="sf-depth-3 menuparent">Doctor of Philosophy (Ph.D.)</a><ul><li id="menu-1025-1" class="first odd sf-item-1 sf-depth-4 sf-no-children"><a href="/doctor-philosophy-ethnomusicology" class="sf-depth-4">Ethnomusicology</a></li><li id="menu-1034-1" class="middle even sf-item-2 sf-depth-4 sf-no-children"><a href="/doctor-philosophy-music-education" class="sf-depth-4">Music Education</a></li><li id="menu-1036-1" class="middle odd sf-item-3 sf-depth-4 sf-no-children"><a href="/doctor-philosophy-music-history" class="sf-depth-4">Music History</a></li><li id="menu-1038-1" class="last even sf-item-4 sf-depth-4 sf-no-children"><a href="/doctor-philosophy-music-theory" class="sf-depth-4">Music Theory</a></li></ul></li><li id="menu-1010-1" class="last odd sf-item-5 sf-depth-3 sf-no-children"><a href="/theory-certificate" class="sf-depth-3">Theory Certificate</a></li></ul></li><li id="menu-1082-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/non-majors-non-matriculated-access-and-public-learning-opportunities" class="sf-depth-2">Non-Majors, Access, &amp; Public Learning</a></li><li id="menu-570-1" class="middle odd sf-item-5 sf-depth-2 sf-total-children-5 sf-parent-children-1 sf-single-children-4 menuparent"><a href="/courses" title="" class="sf-depth-2 menuparent">Courses</a><ul><li id="menu-1149-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/courses" title="" class="sf-depth-3">Course Offerings</a></li><li id="menu-1146-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/registration-policies" class="sf-depth-3">Registration Policies</a></li><li id="menu-1014-1" class="middle odd sf-item-3 sf-depth-3 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/secondary-piano" class="sf-depth-3 menuparent">Secondary Piano</a><ul><li id="menu-1016-1" class="first odd sf-item-1 sf-depth-4 sf-no-children"><a href="/piano-proficiency-test-faqs" class="sf-depth-4">Piano Proficiency Test FAQs</a></li><li id="menu-1015-1" class="last even sf-item-2 sf-depth-4 sf-no-children"><a href="/placement-audition-faqs" class="sf-depth-4">Placement Audition FAQs</a></li></ul></li><li id="menu-1013-1" class="middle even sf-item-4 sf-depth-3 sf-no-children"><a href="/upper-level-theoryhistory-electives" class="sf-depth-3">Upper Level Electives</a></li><li id="menu-1154-1" class="last odd sf-item-5 sf-depth-3 sf-no-children"><a href="/ethnomusicology-world-music-core-courses" class="sf-depth-3">World Music Core Courses</a></li></ul></li><li id="menu-1133-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="http://studyabroad.washington.edu" title="" class="sf-depth-2">Study Abroad</a></li><li id="menu-466-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/summer-study" class="sf-depth-2">Summer Study</a></li></ul></li><li id="menu-1183-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/calendar" class="sf-depth-1 menuparent">Performances &amp; Events</a><ul><li id="menu-1242-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/upcoming" title="" class="sf-depth-2">Current Season</a></li><li id="menu-1275-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/ticketing" class="sf-depth-2">Ticketing</a></li><li id="menu-1240-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/venues-and-parking" class="sf-depth-2">Venues &amp; Parking</a></li><li id="menu-1282-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/past-seasons" title="" class="sf-depth-2">Past Seasons</a></li><li id="menu-1250-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="/calendar" title="" class="sf-depth-2">Events Calendar</a></li></ul></li><li id="menu-1260-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-6 sf-parent-children-2 sf-single-children-4 menuparent"><a href="/research" class="sf-depth-1 menuparent">Research</a><ul><li id="menu-1153-1" class="first odd sf-item-1 sf-depth-2 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/centers-and-labs" class="sf-depth-2 menuparent">Centers &amp; Labs</a><ul><li id="menu-1152-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/dxarts" class="sf-depth-3">DXARTS</a></li><li id="menu-1069-1" class="last even sf-item-2 sf-depth-3 sf-no-children"><a href="http://blogs.uw.edu/mccl/" title="" class="sf-depth-3">Cognition, Culture &amp; Learning Lab</a></li></ul></li><li id="menu-1155-1" class="middle even sf-item-2 sf-depth-2 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/archives" class="sf-depth-2 menuparent">Archives &amp; Collections</a><ul><li id="menu-1151-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/ethnomusicology-archives" class="sf-depth-3">Ethnomusicology Archives</a></li><li id="menu-1156-1" class="middle even sf-item-2 sf-depth-3 sf-no-children"><a href="/musical-instrument-collection" class="sf-depth-3">Musical Instrument Collection</a></li><li id="menu-1160-1" class="middle odd sf-item-3 sf-depth-3 sf-no-children"><a href="/choral-music-library" class="sf-depth-3">Choral Music Library</a></li><li id="menu-1159-1" class="middle even sf-item-4 sf-depth-3 sf-no-children"><a href="/john-blacking-venda-music" class="sf-depth-3">John Blacking: Venda Music</a></li><li id="menu-1158-1" class="middle odd sf-item-5 sf-depth-3 sf-no-children"><a href="/vi-hilbert-archive" class="sf-depth-3">Vi Hilbert Archive</a></li><li id="menu-1161-1" class="last even sf-item-6 sf-depth-3 sf-no-children"><a href="http://www.lib.washington.edu/music/" title="" class="sf-depth-3">Music Library</a></li></ul></li><li id="menu-1169-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/research/projects" title="" class="sf-depth-2">Current Projects</a></li><li id="menu-556-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/research/publications" title="" class="sf-depth-2">Publications &amp; Recordings</a></li><li id="menu-661-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/research/student-work" title="" class="sf-depth-2">Student Work</a></li><li id="menu-855-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/research/fields" class="sf-depth-2">Fields of Interest</a></li></ul></li><li id="menu-975-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-9 sf-parent-children-0 sf-single-children-9 menuparent"><a href="/ensembles" class="sf-depth-1 menuparent">Ensembles</a><ul><li id="menu-979-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/ensembles/early-music-and-baroque" title="" class="sf-depth-2">Early Music &amp; Baroque</a></li><li id="menu-1262-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/ensembles/chamber-music" title="" class="sf-depth-2">Chamber Music</a></li><li id="menu-980-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/ensembles/jazz" title="" class="sf-depth-2">Jazz</a></li><li id="menu-978-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/ensembles/modern-and-contemporary" title="" class="sf-depth-2">Modern &amp; Contemporary</a></li><li id="menu-981-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/ensembles/orchestras" title="" class="sf-depth-2">Orchestras</a></li><li id="menu-983-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/ensembles/percussion" title="" class="sf-depth-2">Percussion</a></li><li id="menu-976-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/ensembles/vocal" title="" class="sf-depth-2">Vocal</a></li><li id="menu-977-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/ensembles/bands" title="" class="sf-depth-2">Bands</a></li><li id="menu-982-1" class="last odd sf-item-9 sf-depth-2 sf-no-children"><a href="/ensembles/other-ensembles" title="" class="sf-depth-2">Other Ensembles</a></li></ul></li><li id="menu-320-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/news" title="" class="sf-depth-1 menuparent">News</a><ul><li id="menu-745-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/news" title="" class="sf-depth-2">Recent News</a></li><li id="menu-321-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/news/archive" class="sf-depth-2">News Archive</a></li><li id="menu-559-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/newsletter" class="sf-depth-2">Newsletter</a></li><li id="menu-1304-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/mailing-list" title="" class="sf-depth-2">Mailing Lists</a></li></ul></li><li id="menu-281-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-9 sf-parent-children-0 sf-single-children-9 menuparent"><a href="/resources" class="sf-depth-1 menuparent">Resources</a><ul><li id="menu-549-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/advising" class="sf-depth-2">Advising</a></li><li id="menu-1289-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/concert-event-production" class="sf-depth-2">Concert &amp; Event Production</a></li><li id="menu-971-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/facilities" class="sf-depth-2">Facilities</a></li><li id="menu-1290-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/faculty-staff-resources" class="sf-depth-2">Faculty &amp; Staff Resources</a></li><li id="menu-1288-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/frequently-asked-questions" class="sf-depth-2">Frequently Asked Questions</a></li><li id="menu-550-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/internships-and-careers" class="sf-depth-2">Internships &amp; Careers</a></li><li id="menu-972-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="http://www.lib.washington.edu/music/" title="" class="sf-depth-2">Music Library</a></li><li id="menu-1238-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/room-reservations-recital-scheduling" class="sf-depth-2">Room Reservations &amp; Recital Scheduling</a></li><li id="menu-548-1" class="last odd sf-item-9 sf-depth-2 sf-no-children"><a href="/scholarships-and-financial-aid" class="sf-depth-2">Scholarships &amp; Financial Aid</a></li></ul></li><li id="menu-279-1" class="last even sf-item-8 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/about" class="sf-depth-1 menuparent">About</a><ul><li id="menu-496-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/about" title="" class="sf-depth-2">From the Director</a></li><li id="menu-1081-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/history" class="sf-depth-2">History</a></li><li id="menu-1089-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/areas" class="sf-depth-2">Areas of Study</a></li><li id="menu-397-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/stay-connected" class="sf-depth-2">Stay Connected</a></li><li id="menu-505-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/support-us" class="sf-depth-2">Support Us</a></li><li id="menu-1301-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/contact" class="sf-depth-2">Contact Us</a></li></ul></li></ul>
</div>
  </div>

  </div><!-- /#navigation -->

 </div><!-- /#page -->

</div><!-- /#page-outer -->

   
    <div class="campaign-tagline"><a href="https://artsci.washington.edu/boundless"><svg id="Be_Boundless" data-name="Be Boundless" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 470.99 111.86" aria-labelledby="Be_Boundless_Title" role="img"><title id="Be_Boundless_Title">Be Boundless for Washington | For the World</title><line x1="297.58" y1="0.06" x2="267.64" y2="111.81" fill="none" stroke="#4b2e83" stroke-miterlimit="10" stroke-width="0.44"/><path d="M9.9,45.39q-2.5,0-4.89-.11t-5-.36L6.05,22.33q2.54-.25,4.78-0.36t4.41-.11q5.51,0,7.63,1.59t1.21,5q-1,3.71-5.24,4.77l0,0.12a4.22,4.22,0,0,1,3,1.81,4.52,4.52,0,0,1,.23,3.57,7.77,7.77,0,0,1-3.87,5Q15.23,45.39,9.9,45.39Zm1.2-4.83a5.53,5.53,0,0,0,2.84-.6,3,3,0,0,0,1.36-1.9,1.6,1.6,0,0,0-.3-1.81,4.6,4.6,0,0,0-2.63-.51H9.09l-1.26,4.7L8.19,40.5a4.46,4.46,0,0,0,.53,0l0.89,0H11.1Zm2-9.25a5.65,5.65,0,0,0,2.77-.53A2.86,2.86,0,0,0,17.06,29a1.65,1.65,0,0,0-.27-1.77,3.93,3.93,0,0,0-2.43-.52,19.37,19.37,0,0,0-2.9.19l-1.2,4.46h2.79Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M30,22.18H47.94L46.51,27.5h-11L34.6,31h9.81L43,36.29H33.17l-0.92,3.44H43.54l-1.43,5.35H23.85Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M62.67,45.39q-2.51,0-4.89-.11t-5-.36l6.05-22.59q2.54-.25,4.79-0.36T68,21.87q5.51,0,7.64,1.59t1.21,5q-1,3.71-5.24,4.77l0,0.12a4.22,4.22,0,0,1,3,1.81,4.53,4.53,0,0,1,.23,3.57,7.77,7.77,0,0,1-3.87,5Q68,45.39,62.67,45.39Zm1.2-4.83a5.54,5.54,0,0,0,2.84-.6,3,3,0,0,0,1.36-1.9,1.6,1.6,0,0,0-.3-1.81,4.6,4.6,0,0,0-2.63-.51H61.85l-1.26,4.7L61,40.5a4.44,4.44,0,0,0,.53,0l0.89,0h1.49Zm2-9.25a5.65,5.65,0,0,0,2.77-.53A2.88,2.88,0,0,0,69.83,29a1.65,1.65,0,0,0-.27-1.77,3.93,3.93,0,0,0-2.43-.52,19.36,19.36,0,0,0-2.9.19L63,31.31h2.78Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M87.37,45.39q-5.82,0-8-3t-0.62-8.75a16.1,16.1,0,0,1,5.33-8.82,15,15,0,0,1,9.59-3q5.79,0,8,3t0.63,8.81a16,16,0,0,1-5.33,8.75A15,15,0,0,1,87.37,45.39Zm1.48-5.51a9.19,9.19,0,0,0,2.36-.26,3.88,3.88,0,0,0,1.68-.94,5.77,5.77,0,0,0,1.23-1.89,22.82,22.82,0,0,0,1-3.12,17.66,17.66,0,0,0,.59-3.08,3.88,3.88,0,0,0-.24-1.93,1.86,1.86,0,0,0-1.16-1,6.85,6.85,0,0,0-2.15-.28,8.38,8.38,0,0,0-2.3.28,3.82,3.82,0,0,0-1.69,1,6.48,6.48,0,0,0-1.27,1.92,19.7,19.7,0,0,0-1.06,3.1,18.71,18.71,0,0,0-.61,3.09,3.64,3.64,0,0,0,.23,1.9,1.85,1.85,0,0,0,1.17,1A7.48,7.48,0,0,0,88.84,39.88Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M113.67,45.39a17.6,17.6,0,0,1-5.13-.62,5.83,5.83,0,0,1-2.94-1.84,5,5,0,0,1-1-3.06,14.92,14.92,0,0,1,.6-4.32l3.6-13.43h7l-3.66,13.65a3.74,3.74,0,0,0,.17,3q0.69,1.07,2.92,1.07a5.22,5.22,0,0,0,3.51-1.07,5.84,5.84,0,0,0,1.77-3l3.66-13.65h7l-3.6,13.43a18.3,18.3,0,0,1-1.71,4.32,10.08,10.08,0,0,1-2.68,3.08,11.1,11.1,0,0,1-3.93,1.84A21.66,21.66,0,0,1,113.67,45.39Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M135.37,22.18h5.48l5.62,10.09,1.17,2.57h0.31l3.39-12.66h6.07l-6.14,22.9h-5.48l-5.4-9.78L139,32.39H138.7l-3.4,12.69h-6.07Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M163,45.42q-1.89,0-3.81-.11c-1.28-.07-2.39-0.17-3.32-0.29l6.11-22.81L167,22q2.07-.09,3.62-0.09a21.31,21.31,0,0,1,5.87.68,7.33,7.33,0,0,1,3.58,2.1,6.14,6.14,0,0,1,1.42,3.67,16.25,16.25,0,0,1-.66,5.34,19.77,19.77,0,0,1-2.26,5.41A11.79,11.79,0,0,1,175,42.71a15,15,0,0,1-5.12,2.06A32.86,32.86,0,0,1,163,45.42Zm4.28-5.48a9,9,0,0,0,2.39-.28,4,4,0,0,0,1.76-1,6.17,6.17,0,0,0,1.29-1.93,20.91,20.91,0,0,0,1-3.06,16.24,16.24,0,0,0,.56-3A3.49,3.49,0,0,0,174,28.7a2.27,2.27,0,0,0-1.32-1,7.56,7.56,0,0,0-2.39-.31c-0.35,0-.74,0-1.15,0l-1.63.1-3.29,12.25a11.83,11.83,0,0,0,1.49.17C166.21,39.93,166.73,39.94,167.25,39.94Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M187.54,22.18h7L189.8,39.76h9.41l-1.43,5.33H181.41Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M207,22.18h17.95L223.5,27.5h-11L211.59,31h9.81L220,36.29h-9.81l-0.92,3.44h11.3l-1.44,5.35H200.84Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M230.92,45.45q-1,0-2.1-.06c-0.74,0-1.5-.11-2.27-0.2s-1.53-.2-2.29-0.31-1.46-.26-2.12-0.42l1.49-5.57q2.36,0.56,4.32.85a25.4,25.4,0,0,0,3.73.29,7.84,7.84,0,0,0,2.71-.34,1.66,1.66,0,0,0,1.06-1.15,1,1,0,0,0-.5-1.32,7.69,7.69,0,0,0-2.5-.66,14.57,14.57,0,0,1-3.23-.82,5.33,5.33,0,0,1-2.13-1.45,4.1,4.1,0,0,1-.94-2.23,9,9,0,0,1,4.31-8.34,14.78,14.78,0,0,1,7.72-1.86c0.54,0,1.06,0,1.58,0s1.07,0.08,1.66.16,1.22,0.17,1.91.28,1.45,0.26,2.31.45l-1.48,5.51c-0.49-.16-1-0.31-1.59-0.43s-1.14-.23-1.72-0.32-1.16-.17-1.74-0.22-1.11-.07-1.6-0.07q-3.31,0-3.72,1.51a1.27,1.27,0,0,0,.52,1.52,7.63,7.63,0,0,0,2.74.87,15.2,15.2,0,0,1,3.14.88,5.63,5.63,0,0,1,2,1.35,3.56,3.56,0,0,1,.89,1.93,6.71,6.71,0,0,1-.25,2.65Q240.85,45.45,230.92,45.45Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M252.43,45.45q-1,0-2.1-.06c-0.74,0-1.5-.11-2.27-0.2s-1.53-.2-2.29-0.31-1.46-.26-2.11-0.42l1.49-5.57q2.36,0.56,4.32.85a25.39,25.39,0,0,0,3.73.29,7.83,7.83,0,0,0,2.71-.34A1.66,1.66,0,0,0,257,38.55a1,1,0,0,0-.5-1.32,7.69,7.69,0,0,0-2.5-.66,14.58,14.58,0,0,1-3.23-.82,5.37,5.37,0,0,1-2.13-1.45,4.12,4.12,0,0,1-.93-2.23A9,9,0,0,1,252,23.73a14.77,14.77,0,0,1,7.72-1.86c0.54,0,1.06,0,1.58,0s1.07,0.08,1.66.16,1.22,0.17,1.91.28,1.45,0.26,2.31.45l-1.48,5.51a16.23,16.23,0,0,0-1.59-.43c-0.56-.12-1.14-0.23-1.72-0.32s-1.16-.17-1.74-0.22-1.11-.07-1.6-0.07q-3.31,0-3.72,1.51a1.27,1.27,0,0,0,.52,1.52,7.61,7.61,0,0,0,2.74.87,15.16,15.16,0,0,1,3.14.88,5.64,5.64,0,0,1,2,1.35,3.57,3.57,0,0,1,.89,1.93,6.65,6.65,0,0,1-.25,2.65Q262.36,45.45,252.43,45.45Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M71.71,58.53h9.14l-0.31,1.16H72.78L71.3,65.21h7.08l-0.31,1.16H71l-1.81,6.74H67.8Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M85.83,73.32q-3.1,0-4.25-1.88t-0.15-5.59a11.05,11.05,0,0,1,3.16-5.61,7.7,7.7,0,0,1,5.27-1.9q3.06,0,4.21,1.9t0.16,5.61a10.92,10.92,0,0,1-3.16,5.58A7.69,7.69,0,0,1,85.83,73.32Zm0.31-1.16a5.81,5.81,0,0,0,4.15-1.59,9.85,9.85,0,0,0,2.52-4.72q0.85-3.17,0-4.76t-3.3-1.59a5.85,5.85,0,0,0-4.16,1.59,9.88,9.88,0,0,0-2.54,4.76Q82,69,82.83,70.58T86.14,72.15Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M103,67.52q-0.45.06-.91,0.08l-1,0c-0.33,0-.68,0-1.07,0l-1.2-.1-1.51,5.64H96l3.88-14.49a24.35,24.35,0,0,1,3.67-.3q3.47,0,4.75,1.1T108.93,63a6,6,0,0,1-1.58,2.83,6.2,6.2,0,0,1-3,1.49l2.25,5.83H105.1Zm-1.41-1a12.1,12.1,0,0,0,2.34-.2,5.37,5.37,0,0,0,1.69-.61,3.57,3.57,0,0,0,1.16-1.08,5.3,5.3,0,0,0,.71-1.62,2.44,2.44,0,0,0-.47-2.66q-1-.83-3.63-0.83-0.57,0-1.24,0t-1.2.13L99.2,66.3a6.19,6.19,0,0,0,1,.13Q100.88,66.47,101.62,66.48Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M117.52,58.53H119L119.1,68.8v2.84h0.12l1.54-2.84,5.79-10.27H128l0.21,10.27,0,2.84h0.12l1.52-2.84,5.69-10.27H137l-8.17,14.59H127l-0.23-10.25,0-2.44h-0.1l-1.27,2.46-5.76,10.23H117.8Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M133.75,73l9.43-14.47h2.1L146.95,73l0,0.12h-1.37L145,68.57h-6.94l-3,4.55h-1.37Zm11.18-5.62L144.28,62,144,59.56h-0.12L142.3,62l-3.52,5.36h6.14Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M153.25,73.34a16,16,0,0,1-2.18-.17,19.37,19.37,0,0,1-2.25-.44l0.35-1.16a19.57,19.57,0,0,0,2.23.44,15.12,15.12,0,0,0,2.12.17,5.88,5.88,0,0,0,3-.7,3.22,3.22,0,0,0,1.53-2,2.28,2.28,0,0,0,0-1.23,1.74,1.74,0,0,0-.56-0.85,3.73,3.73,0,0,0-1-.59q-0.61-.25-1.33-0.46a10.77,10.77,0,0,1-1.83-.72,3.52,3.52,0,0,1-1.13-.88,2.17,2.17,0,0,1-.47-1.12,3.9,3.9,0,0,1,.15-1.46,4.63,4.63,0,0,1,.79-1.62,5.4,5.4,0,0,1,1.34-1.25,6.35,6.35,0,0,1,1.79-.8,8,8,0,0,1,2.14-.28,16.69,16.69,0,0,1,3.69.47l-0.36,1.18a15.33,15.33,0,0,0-1.83-.36,12.73,12.73,0,0,0-1.73-.13,5.27,5.27,0,0,0-2.86.75,3.35,3.35,0,0,0-1.53,2,2.53,2.53,0,0,0-.09,1,1.55,1.55,0,0,0,.39.81,2.93,2.93,0,0,0,.92.66,9.88,9.88,0,0,0,1.55.57,17.12,17.12,0,0,1,1.63.59,3.84,3.84,0,0,1,1.22.79,2.39,2.39,0,0,1,.64,1.15,3.46,3.46,0,0,1-.1,1.69,4.76,4.76,0,0,1-2.13,2.91A7.7,7.7,0,0,1,153.25,73.34Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M165.89,58.53h1.39l-1.75,6.54h8.84l1.75-6.54h1.37l-3.91,14.59h-1.37l1.85-6.9h-8.84l-1.85,6.9H162Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M182,58.53h1.39l-3.91,14.59h-1.39Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M187.89,58.53h1.24l5.22,10.76L195.11,71h0.1l3.35-12.5h1.29l-3.91,14.59h-1.27l-5.25-10.8-0.71-1.68h-0.1l-3.34,12.48H184Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M206.44,73.3q-6.82,0-4.84-7.43t9-7.53a12.39,12.39,0,0,1,1.75.13,16.94,16.94,0,0,1,1.81.37L213.88,60l-1-.23L212,59.64c-0.28,0-.54-0.07-0.8-0.08l-0.79,0a7,7,0,0,0-4.7,1.55A9.23,9.23,0,0,0,203,65.85q-1.68,6.27,3.73,6.27,0.51,0,1.29-.08t1.46-.2l1.64-6.13h1.33l-1.87,7a19,19,0,0,1-2.18.43A14.57,14.57,0,0,1,206.44,73.3Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M221.45,59.69h-5l0.31-1.16h11.37l-0.31,1.16h-5l-3.6,13.42h-1.39Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M232,73.32q-3.1,0-4.25-1.88t-0.15-5.59a11.05,11.05,0,0,1,3.16-5.61,7.7,7.7,0,0,1,5.27-1.9q3.06,0,4.21,1.9t0.16,5.61a10.92,10.92,0,0,1-3.16,5.58A7.69,7.69,0,0,1,232,73.32Zm0.31-1.16a5.81,5.81,0,0,0,4.15-1.59,9.85,9.85,0,0,0,2.52-4.72q0.85-3.17,0-4.76t-3.3-1.59a5.85,5.85,0,0,0-4.16,1.59A9.88,9.88,0,0,0,229,65.85q-0.85,3.15,0,4.73T232.28,72.15Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M246,58.53h1.24l5.22,10.76L253.25,71h0.1l3.35-12.5H258l-3.91,14.59h-1.27l-5.25-10.8-0.71-1.68h-0.1l-3.34,12.48h-1.29Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M304.68,58.53h9.14l-0.31,1.16h-7.75l-1.48,5.52h7.08L311,66.38H304l-1.81,6.74h-1.39Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M318.8,73.32q-3.1,0-4.25-1.88t-0.15-5.59a11.05,11.05,0,0,1,3.16-5.61,7.7,7.7,0,0,1,5.27-1.9q3.06,0,4.21,1.9t0.16,5.61A10.92,10.92,0,0,1,324,71.42,7.69,7.69,0,0,1,318.8,73.32Zm0.31-1.16a5.81,5.81,0,0,0,4.15-1.59,9.85,9.85,0,0,0,2.52-4.72q0.85-3.17,0-4.76t-3.3-1.59a5.85,5.85,0,0,0-4.16,1.59,9.88,9.88,0,0,0-2.54,4.76q-0.85,3.15,0,4.73T319.11,72.15Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M336,67.52q-0.45.06-.91,0.08l-1,0c-0.33,0-.68,0-1.07,0l-1.2-.1-1.51,5.64H329l3.88-14.49a24.35,24.35,0,0,1,3.67-.3q3.47,0,4.75,1.1T341.9,63a6,6,0,0,1-1.58,2.83,6.2,6.2,0,0,1-3,1.49l2.25,5.83h-1.55Zm-1.41-1a12.1,12.1,0,0,0,2.34-.2,5.37,5.37,0,0,0,1.69-.61,3.57,3.57,0,0,0,1.16-1.08,5.3,5.3,0,0,0,.71-1.62,2.44,2.44,0,0,0-.47-2.66q-1-.83-3.63-0.83-0.57,0-1.24,0t-1.2.13l-1.78,6.64a6.19,6.19,0,0,0,1,.13Q333.86,66.47,334.59,66.48Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M355,59.69h-5l0.31-1.16h11.37l-0.31,1.16h-5l-3.6,13.42h-1.39Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M364.68,58.53h1.39l-1.75,6.54h8.84l1.75-6.54h1.37l-3.91,14.59H371l1.85-6.9H364l-1.85,6.9h-1.39Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M380.78,58.53H390l-0.31,1.16h-7.86l-1.46,5.44h7.37l-0.31,1.14h-7.37L378.57,72h8l-0.31,1.16h-9.41Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M397.5,58.53h1.45l0.13,10.27v2.84h0.12l1.54-2.84,5.79-10.27H408l0.21,10.27,0,2.84h0.12l1.52-2.84,5.69-10.27H417l-8.17,14.59H407l-0.23-10.25,0-2.44h-0.1l-1.27,2.46-5.76,10.23h-1.88Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M421.52,73.32q-3.1,0-4.25-1.88t-0.15-5.59a11.05,11.05,0,0,1,3.16-5.61,7.7,7.7,0,0,1,5.27-1.9q3.06,0,4.21,1.9t0.16,5.61a10.92,10.92,0,0,1-3.16,5.58A7.69,7.69,0,0,1,421.52,73.32Zm0.31-1.16A5.81,5.81,0,0,0,426,70.57a9.85,9.85,0,0,0,2.52-4.72q0.85-3.17,0-4.76t-3.3-1.59a5.85,5.85,0,0,0-4.16,1.59,9.88,9.88,0,0,0-2.54,4.76q-0.85,3.15,0,4.73T421.83,72.15Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M438.72,67.52q-0.45.06-.91,0.08l-1,0c-0.33,0-.68,0-1.07,0l-1.2-.1-1.51,5.64h-1.39l3.88-14.49a24.35,24.35,0,0,1,3.67-.3q3.47,0,4.75,1.1T444.61,63A6,6,0,0,1,443,65.79a6.2,6.2,0,0,1-3,1.49l2.25,5.83h-1.55Zm-1.41-1a12.1,12.1,0,0,0,2.34-.2,5.37,5.37,0,0,0,1.69-.61,3.57,3.57,0,0,0,1.16-1.08,5.3,5.3,0,0,0,.71-1.62,2.44,2.44,0,0,0-.47-2.66q-1-.83-3.63-0.83-0.57,0-1.24,0t-1.2.13l-1.78,6.64a6.19,6.19,0,0,0,1,.13Q436.57,66.47,437.31,66.48Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M449.58,58.53H451L447.36,72h7l-0.31,1.14h-8.39Z" transform="translate(0 0.06)" fill="#4b2e83"/><path d="M460.57,73.34q-1.16,0-2.14-.07A6.29,6.29,0,0,1,457,73l3.88-14.47,1-.08,1.11-.07,1.06,0,0.88,0q3.94,0,5.29,1.8t0.32,5.67a10.15,10.15,0,0,1-3.43,5.7A10.59,10.59,0,0,1,460.57,73.34Zm0.66-1.16a8,8,0,0,0,5.11-1.53,8.89,8.89,0,0,0,2.79-4.82q0.88-3.27-.19-4.78t-4.23-1.51q-0.57,0-1.36,0t-1.42.12L458.65,72l0.69,0.1L460,72.13l0.61,0h0.66Z" transform="translate(0 0.06)" fill="#4b2e83"/></svg></a></div>
  
   <footer id="footer" class="region region-footer">
    <div id="block-block-2" class="block block-block first last odd">

      
  <p style="text-align: center;">School of Music · University of Washington · Music Building, Box 353450 · Seattle, WA 98195<br />Telephone: (206) 543-1201 · Email: <a href="mailto:musinfo@uw.edu">musinfo@uw.edu</a></p>
<p style="text-align: center;">Copyright © 2013-2017 <a title="University of Washington" href="http://www.washington.edu">University of Washington</a> · <a title="UW Privacy Policy" href="http://www.washington.edu/online/privacy">Privacy</a> · <a title="UW Terms of Use" href="http://www.washington.edu/online/terms">Terms</a> · <a title="Site Map" href="/sitemap">Site Map</a> · <a title="Contact information" href="/contact">Contact Us</a></p>

</div>
  </footer>

</div><!-- /#page-wrapper -->


<!-- Display the UW alert banner -->
<script src="//www.washington.edu/static/alert.js" type="text/javascript" ></script>  <script>da2a.targets=[
{title:"Cristina Vald\u00e9s",url:"https:\/\/music.washington.edu\/people\/cristina-valdes"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();</script>
</body>
</html>
